Announcement

Collapse
No announcement yet.

Voyo mini pc problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Voyo mini pc problems

    I stuck my box on tonight and it started the windows update for a 20 seconds or so and then rebooted. When it rebooted it seems to be stuck on shell prompt. Can't seem to get it away and have looked at most of the bios settings anyone had this issue or know how to fix?

    All sorts of messages appearing like GPT1-4 blk and loads of hex?

    Think it might have lost the boot loader. Tried bootrec /fixboot but get unrecognizable command?
    Last edited by desmondo; 02-27-2015, 11:10.

  • #2
    Not sure if this will help have a look at option 8

    8 – Windows 8.1 shows black screen after updates
    For some users, updating drivers or the OS results in a black screen and your machine may be stuck in a reboot loop - where it fails to load Windows and simply tries to restart itself.
    http://www.itpro.co.uk/desktop-softw...ow-to-fix-them

    Cheers
    tЯeboЯ
    Please consider
    Donating to Freaktab
    Tip: Google is your best friend, Use Google to search Freaktab.
    In Google Search type site:freaktab.com ****, Replace **** with what you seek.

    Comment


    • #3
      Originally posted by trebor View Post
      Not sure if this will help have a look at option 8

      8 – Windows 8.1 shows black screen after updates
      For some users, updating drivers or the OS results in a black screen and your machine may be stuck in a reboot loop - where it fails to load Windows and simply tries to restart itself.
      http://www.itpro.co.uk/desktop-softw...ow-to-fix-them

      Cheers
      Thanks but i don't think that will help. As it's not a black screen i don't have a windows recovery stick. Thanks just the same bud!

      Comment


      • #4
        Originally posted by desmondo View Post
        Thanks but i don't think that will help. As it's not a black screen i don't have a windows recovery stick. Thanks just the same bud!
        In the bios under configuration i can see windows 8.1 but i do not see the 64gb ssd. I suspect that may have failed.

        Comment


        • #5
          If I understand correctly your at a shell prompt
          You may have the Boot Option #1 in CMOS set to UEFI: Built in EFI..?

          Or as you say the boot has had the Boot
          Cheers
          tЯeboЯ
          Please consider
          Donating to Freaktab
          Tip: Google is your best friend, Use Google to search Freaktab.
          In Google Search type site:freaktab.com ****, Replace **** with what you seek.

          Comment


          • #6
            Originally posted by trebor View Post
            If I understand correctly your at a shell prompt
            You may have the Boot Option #1 in CMOS set to UEFI: Built in EFI..?

            Or as you say the boot has had the Boot
            Cheers
            Tried that and windows bot manager. No joy at all. Looks like a hardware defect

            Comment


            • #7
              If you can get a recovery, then you will get a real command prompt to do some recovery.
              Yet to do a lot in the recovery side with this type of Box and UEFI.
              Someone who is more savey at this may advise

              Rule 1 Windows don't have CD's make a recovery

              http://www.freaktab.com/showthread.p...th-the-Pipo-X7

              The silly part with Win8 they stopped the F8 safe mode as default.
              You can do it through windows but if Windows is working why would you need safe mode.
              Cheers
              tЯeboЯ
              Please consider
              Donating to Freaktab
              Tip: Google is your best friend, Use Google to search Freaktab.
              In Google Search type site:freaktab.com ****, Replace **** with what you seek.

              Comment


              • #8
                Originally posted by trebor View Post
                If you can get a recovery, then you will get a real command prompt to do some recovery.
                Yet to do a lot in the recovery side with this type of Box and UEFI.
                Someone who is more savey at this may advise

                Rule 1 Windows don't have CD's make a recovery

                http://www.freaktab.com/showthread.p...th-the-Pipo-X7

                The silly part with Win8 they stopped the F8 safe mode as default.
                You can do it through windows but if Windows is working why would you need safe mode.
                Cheers
                I know bud i have an A+ so should have known , silly me but hey ho. Won't even boot from a windows 8.1 usb. As i say i reckon the ssd has died after 1 week. Couldn't have been up to the job. I didn't use it much only for the occasional movie and show just got rid of my minix neo x8-h +. It's amazing how you miss these things when you don't have any left. Just need to use the mx for now. But seriously appreciate your help mate. Thanks

                Comment


                • #9
                  Originally posted by desmondo View Post
                  I know bud i have an A+ so should have known , silly me but hey ho. Won't even boot from a windows 8.1 usb. As i say i reckon the ssd has died after 1 week. Couldn't have been up to the job. I didn't use it much only for the occasional movie and show just got rid of my minix neo x8-h +. It's amazing how you miss these things when you don't have any left. Just need to use the mx for now. But seriously appreciate your help mate. Thanks
                  get rid of f8 recovery.. crazy!! they'll never convert the windows 7 pc crowd if they are subject to OS breakdowns with limited recovery options
                  that's looping is messed up.. if windows is in a boot loop then the sd still functions somewhat.. does the OS do a hybrid install in a ROM (protected memory)primarily instead of the SD? That would explain the quick bootup times and a headache for recovery.
                  why wouldn't the bios let you recover with a usb flash drive? is this a defect with the product?
                  I'm so close to deciding to get one and then I read about this...

                  Comment


                  • #10
                    Its not all doom and Gloom and plenty of topics about it.

                    http://goo.gl/F5aAEL

                    Cheers
                    tЯeboЯ
                    Please consider
                    Donating to Freaktab
                    Tip: Google is your best friend, Use Google to search Freaktab.
                    In Google Search type site:freaktab.com ****, Replace **** with what you seek.

                    Comment


                    • #11
                      Googling the error it seems quite common as plenty of peeps have had similar issues in windows boxes. Looks like a i need to flash the bios again. But not sure where to get that or how to do it on these.

                      Comment


                      • #12
                        Originally posted by desmondo View Post
                        Googling the error it seems quite common as plenty of peeps have had similar issues in windows boxes. Looks like a i need to flash the bios again. But not sure where to get that or how to do it on these.
                        Did you manage to fix your problem? Have you tried to enter the bios (ESC or DEL during startup) and choose a different boot device like the USB stick?

                        Comment


                        • #13
                          This could be your answer.

                          Originally posted by desmondo View Post
                          Googling the error it seems quite common as plenty of peeps have had similar issues in windows boxes. Looks like a i need to flash the bios again. But not sure where to get that or how to do it on these.
                          Here is some info i gathered .
                          Remember My VOYO IS not Bricked So the above is educated guess and Possible fix.. Tou need a powered usb hub and A Wired usb keyboard. holding ctrl and windows key should enter the Bios.
                          If my device i would try this with the Bios from the Voyo a1 tablet.
                          the bios file is Available in Geekbuying.

                          http://www.slatedroid.com/topic/107442-bios-reset-help/
                          post 4 is someone who did it . I found the link above from a Post in German on Toms hardware talking about the Voyo.

                          Reading this tells this bios is likely a 1 size fits all
                          http://chinamobilemag.com/bios-fix-p...3740d-tablets/


                          I Am almost 100 percent sure its the exact same bios. I GET THAT From watching this guys Video showing the bios with all the tablet settings . If you can flash the bios as above. Then Boot into it and change all of your Setting to match the video in the review below.

                          http://www.unlockpwd.com/voyo-mini-pc-review/

                          Comment


                          • #14
                            This may or may not be the correct thread. Please let me know if it's not.

                            I got Voyo mini pc in the mail today from geekbuying. I connected the power cable, then the HDMI and I get nothing on my TV. The TV says there's no signal. I've tried holding down the power button, switching inputs, switching HDMI cables and USB cables with no luck. I haven't done anything to the box other than remove it from the packaging. Anyone able to shed some light on this situation?

                            Comment


                            • #15
                              Power lights

                              Originally posted by EGM92 View Post
                              This may or may not be the correct thread. Please let me know if it's not.

                              I got Voyo mini pc in the mail today from geekbuying. I connected the power cable, then the HDMI and I get nothing on my TV. The TV says there's no signal. I've tried holding down the power button, switching inputs, switching HDMI cables and USB cables with no luck. I haven't done anything to the box other than remove it from the packaging. Anyone able to shed some light on this situation?

                              Do you have a Blue power light on the front of the box next to the power button when you turn it on.
                              As well as a red light on the power brick in the wall socket.

                              If no
                              try another power adaptor 5v 2a most newer phones and tablets fit this requirement.
                              If you do have the lights. Do you get light next to hdmi port in back of the box.
                              Try another hdmi cable or adaptor
                              Try another tv or Computer monitor.

                              Mine Just works and it actually powered on before i plugged it in as this box has a BATTERY Inside

                              Comment

                              Working...
                              X