Announcement

Collapse
No announcement yet.

Beelink SEA I TV Box Realtek 1295 Quad Core CPU - 2GB+16GB

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    New Firmware
    SEAI_103M0_16G_20170413.img


    http://freaktab.com/forum/tv-player-...mware-download
    tЯeboЯ
    Please consider
    Donating to Freaktab

    Comment


    • #62
      Quick look

      Has the new Beelive cloud thingy
      No lower taskbar.
      No Kodi or similar.

      Much the same more testing
      tЯeboЯ
      Please consider
      Donating to Freaktab

      Comment


      • #63
        disappointed

        speedtest
        Attached Files
        Last edited by KAA; 04-18-2017, 06:18.
        MINIX U1, MINI MXIII, MINI MXIII II, GT1, SEA I

        Comment


        • #64
          Is it OTA update?

          Comment


          • #65
            Originally posted by vadergr View Post
            Is it OTA update?
            Manually update thru usb
            MINIX U1, MINI MXIII, MINI MXIII II, GT1, SEA I

            Comment


            • #66
              Are these considered as beta?Are we expecting official release through OTA ?

              Comment


              • #67
                All roms I feel are beta, as they get replaced with a newer one often.
                OTA (if thats what people want) but at present the only way is via the tool at present.
                tЯeboЯ
                Please consider
                Donating to Freaktab

                Comment


                • #68
                  Hi!

                  I have received my Beelink Sea I TV 2/16 today. I have inserted SSD 120G SATAIII in the box, but system didn't recognized it. I did factory reset through andorid interface, but unfortunately box have freezed. It has stucked for 15 minutes on "erasing" screen, and i have decided to unplug it. After i plug it in again, system started to boot, but it has now freezed again showing "beelink Make your life colorful" screen, and it won't move from there (have been waiting for 30 minutes if anything will happen). Can you please tell me how to fix this, and what does "HDCP" do? Do i need to install only firmware or i need to install both firmware and HDCP? Also, how can i make SSD drive start working?

                  Thank you in advance for your reply!

                  Best regards,
                  Marko

                  Comment


                  • #69
                    Originally posted by mrcina2102 View Post
                    Do i need to install only firmware
                    I suggest you start with flashing the latest firmware only (without SSD inside) and try to install the SSD only after the 1st successful system boot. If everything is OK then you need nothing else.

                    Comment


                    • #70
                      Hi! Thank you for the answer. Well, i have some doubts on how to properly flash the firmware. Any help with that maybe? Thank you!

                      Comment


                      • #71
                        For Sea I 2/16 download this firmware and "only update firmware tool" from this folder . Make sure you have a Windows computer or laptop, and a USB male to USB male cable. Then follow this illustrated manual

                        Comment


                        • #72
                          Thank you for your assistance. I have managed to edit firmware you provided, but now i have problem with blank screen which appears few seconds after boot is finished. Can you please provide solution for that problem. Thank you!

                          Comment


                          • #73
                            With the latest firmware a few seconds after boot is finished normally there is "personal cloud" white fullscreen popup from beelive server app. In my system it disappears in the next few seconds without any actions on my part.
                            Do you have some sort of such popup? Are there any signs of signal on your TV screen? What kind of blank screen is it?
                            Last edited by Sunam; 04-24-2017, 08:56.

                            Comment


                            • #74
                              https://youtu.be/-xP7Ew8M4l4

                              This is what's happening. Just to explain the vido. Sea I TV HDMI out signal goes in my AV Receiver in "BD" HDMI port. Picture is shown for a few seconds, and then it disappears. When i switch between ports on my AV receiver, picture gets back for a few seconds, and then it disappears again. My concern is that letter "H" (next to "BD") on receiver display is always present, that means that box is sending signal. If signal wouldn't exist, letter "A" would be shown instead "H". I also tried this with my LG TV. I connected it directly to a TV via HDMI cable, but same thing is happening.

                              Comment


                              • #75
                                Well, the vid defines the problem clearly. From the video it's clear that you have the latest firmware installed. This is actually a HDCP key issue, you need to contact Beelink to get the key. In the meantime you can download "update firmware and HDCP key tools" from the same folder
                                You can send PM directly to Beelink representative in this forum or an email to: liuyan@bee-link.com. Be patient, usually they do not answer quickly.

                                Comment

                                Working...
                                X