Announcement

Collapse
No announcement yet.

K-R42 Hybrid Firmware (HFW) 1.1.0 by lewy20041

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by psychorat View Post
    Yes yes yes!! it finally worked! The problem was with the cables (phew!)
    Female USB to microUSB combined with a USB male to male will not work. Only one-piece USB male to MicroUSB will do the trick!

    I will flash test and share my experiense with this rom
    Thank you for helping me on this!
    Oh hell... I have a win8 message in my device manager:

    The software for this device has been blocked from starting because it is known to have problems with Windows. Contact the hardware vendor for a new driver. (Code 48)

    Do you know how to overcome that, did any of you see the message too? It is preventing the drive from installing it seems.

    tx
    Mark.
    _________________________________________
    1/ Tronsmart Draco AW80 Lollipop 5.0 Beta Firmware
    2/ Tronsmart s89 Box, Finless 1.9
    3/ CS918 box TN-BX09_v2.1 using v1.0.4 Wasser KitKat rom
    Out: USB audio, HDMI
    In: Logitech K400 keyboards

    Comment


    • #32
      Originally posted by fredphoesh View Post
      GREAT news, I will get my CS918 box this week and will root it.

      Do you have XBMC loaded, and can you try Aeon Nox skin, I am curious to know if it is very laggy or fine...

      Cheers,
      Mark.
      yes i have xbmc , I will try to install Aeon Nox skin and give you feedback

      Comment


      • #33
        Originally posted by lewy20041 View Post
        do not set up to much yeat in 3/4 days there will be new ver. with nice new futures
        as of green vid, its also on stock rom i don know yet what cosing this.
        im also working on bt dongle
        lewy20041, it would be great if nfs and 1080p kernel support could be added in next version!
        thanks for your great rom!


        You can make a donation if you find my work useful

        Comment


        • #34
          no 1080p for next ver yet.
          but its posible that leolas will came up with something
          Everything is possible if we work together!
          ApkFreak

          Comment


          • #35
            Originally posted by fredphoesh View Post
            Oh hell... I have a win8 message in my device manager:

            The software for this device has been blocked from starting because it is known to have problems with Windows. Contact the hardware vendor for a new driver. (Code 48)

            Do you know how to overcome that, did any of you see the message too? It is preventing the drive from installing it seems.

            tx
            Mark.
            If shutdowning the pc didnt fix it :
            Uninstall the driver from the device manager by right-clicking the device (check the driver files deletion checkbox if available on win8) and reinstall it.
            Make sure you're using the latest rockchip drivers v3.5. The driver in the rom package is v3.0

            Get the latest driver from here : http://d-h.st/XYr
            Or check this thread -> http://www.freaktab.com/showthread.p...s-In-Windows-8
            Device : CS918 --> Sony Bravia 32" 720p

            Naaah.. my English are good... most likely your eyes are broken o.O

            Comment


            • #36
              Has anyone here tried this Firmware with Skype and could tell me which webcams are working?

              I'm also not sure which box to get: K-R42 (without Bluetooth) or T-R42 (Bluetooth). Will both boxes have the same firmware support?

              Comment


              • #37
                Originally posted by fredphoesh View Post
                Efgaristo psychorat... Good and useful information.

                Did you install the advancedsetting.xml file to get the 1080 playback working, have you tried Aeon Nox skin with XBMC?

                My box arrives today
                yeeeehaaa....
                Parakalo!
                I installed the xbmc through the xbmc-installer and placed the "advancedsettings.xml" in "/sdcard/Android/data/org.xbmc.xbmc/files/.xbmc/userdata/" (there was not any other advancedsettings.xml in there or in any other folders)
                Xbmc played the 1080p avatar trailer nicely like the other video players. I didnt notice any performace change before or after the advancedsettings.xml copy. Or maybe didnt do it the right way.

                The Aeon Nox theme downloaded and worked fine, though i had to restart xbmc and re-select it as it didnt load right after the skin downloaded.
                Edit : I've got an error "Script failed : Skin widgets" on xbmc start using the Aeon Nox skin but i dont know the impact of this as i dont use/have exerience on xbmc. The 1080p video still plays fine.
                Last edited by psychorat; 07-24-2013, 08:36 AM.
                Device : CS918 --> Sony Bravia 32" 720p

                Naaah.. my English are good... most likely your eyes are broken o.O

                Comment


                • #38
                  Originally posted by psychorat View Post
                  If shutdowning the pc didnt fix it :
                  Uninstall the driver from the device manager by right-clicking the device (check the driver files deletion checkbox if available on win8) and reinstall it.
                  Make sure you're using the latest rockchip drivers v3.5. The driver in the rom package is v3.0

                  Get the latest driver from here : http://d-h.st/XYr
                  Or check this thread -> http://www.freaktab.com/showthread.p...s-In-Windows-8

                  Hi,
                  I have 3.5 drivers, and when I try to install, I get the error
                  The software for this device has been blocked from starting because it is known to have problems with Windows. Contact the hardware vendor for a new driver. (Code 48)
                  This seems to tell me that the driver is installed, but that it will not run the device because it has been blocked?! In device manager it says my driver is v3.5.
                  I already did reboot to disable driver signing.
                  I wonder what else I can try.

                  tx
                  Mark
                  Last edited by fredphoesh; 07-24-2013, 08:00 AM.
                  _________________________________________
                  1/ Tronsmart Draco AW80 Lollipop 5.0 Beta Firmware
                  2/ Tronsmart s89 Box, Finless 1.9
                  3/ CS918 box TN-BX09_v2.1 using v1.0.4 Wasser KitKat rom
                  Out: USB audio, HDMI
                  In: Logitech K400 keyboards

                  Comment


                  • #39
                    Originally posted by fredphoesh View Post
                    Hi,
                    I have 3.5 drivers, and when I try to install, I get the error
                    The software for this device has been blocked from starting because it is known to have problems with Windows. Contact the hardware vendor for a new driver. (Code 48)
                    This seems to tell me that the driver is installed, but that it will not run the device because it has been blocked?! In device manager it says my driver is v3.5.
                    I already did reboot to disable driver signing.
                    I wonder what else I can try.

                    tx
                    Mark
                    Windows are blocking the driver. The device has nothing to do with it as windows does not know what device is connected until the driver tell that to the system.

                    I dont have windows 8 to reproduce the problem. But if driver uninstalling/re-installing doesnt work, maybe you could try to uninstall the driver and re-install it in safe mode.

                    is your cable ok? are you using an one-piece USB->MicroUSB? i had problems when i used adaptors.
                    Device : CS918 --> Sony Bravia 32" 720p

                    Naaah.. my English are good... most likely your eyes are broken o.O

                    Comment


                    • #40
                      Originally posted by psychorat View Post
                      Windows are blocking the driver. The device has nothing to do with it as windows does not know what device is connected until the driver tell that to the system.

                      I dont have windows 8 to reproduce the problem. But if driver uninstalling/re-installing doesnt work, maybe you could try to uninstall the driver and re-install it in safe mode.

                      is your cable ok? are you using an one-piece USB->MicroUSB? i had problems when i used adaptors.
                      Hi there
                      Thanks for the response,

                      I am using a micro usb in the OTG slot at the back, and pugs into the computer USB directly. I have tried two computers and several slots.

                      The device manager in safe mode says I am running the latest drivers. The drivers are installed, windows will not allow that device.

                      Bizarre.
                      _________________________________________
                      1/ Tronsmart Draco AW80 Lollipop 5.0 Beta Firmware
                      2/ Tronsmart s89 Box, Finless 1.9
                      3/ CS918 box TN-BX09_v2.1 using v1.0.4 Wasser KitKat rom
                      Out: USB audio, HDMI
                      In: Logitech K400 keyboards

                      Comment


                      • #41
                        Originally posted by fredphoesh View Post
                        Hi there
                        Thanks for the response,

                        I am using a micro usb in the OTG slot at the back, and pugs into the computer USB directly. I have tried two computers and several slots.

                        The device manager in safe mode says I am running the latest drivers. The drivers are installed, windows will not allow that device.

                        Bizarre.
                        Yes, its weird. The drivers should work in Windows 8.
                        I have some questions to ask you to help me find something for this.

                        1) Are both computers using win8 same version? 32/64bit? (maybe not the case but an information that will help me in researching)
                        2) Are you put the device into flash mode (by keep pressing recovery button while you put the power cable and OTG already connected) and not in recover mode or normal boot?
                        3) The state of "USB debugging" option in dev options.
                        4) The state of "Connect to PC" in USB options. (im not sure if that option affects flash mode and not only normal boot)
                        5) Did you read this thread and made the steps correctly? : http://www.freaktab.com/showthread.p...s-In-Windows-8

                        If availabe, please try to connect it to a computer with Windows 7. This should definelly work, or will tell us something more about.

                        If you've done everything correctly and still dont work, i don't know, something is going wrong in windows settings. maybe a account permissions issue or something.
                        Device : CS918 --> Sony Bravia 32" 720p

                        Naaah.. my English are good... most likely your eyes are broken o.O

                        Comment


                        • #42
                          Originally posted by psychorat View Post
                          1) Are both computers using win8 same version? 32/64bit?
                          I cannot believe how stupid I am... sheesh, incredible.

                          The problem was that I thought x86 was for Intel and x64 for AMD processors... so I was trying the x86 drivers!!!

                          I am sorry for wasting your time psychorat! Now time to customise...
                          Cheers
                          Mark.
                          Last edited by fredphoesh; 07-24-2013, 12:58 PM. Reason: added information
                          _________________________________________
                          1/ Tronsmart Draco AW80 Lollipop 5.0 Beta Firmware
                          2/ Tronsmart s89 Box, Finless 1.9
                          3/ CS918 box TN-BX09_v2.1 using v1.0.4 Wasser KitKat rom
                          Out: USB audio, HDMI
                          In: Logitech K400 keyboards

                          Comment


                          • #43
                            Originally posted by fredphoesh View Post
                            I cannot believe how stupid I am... sheesh, incredible.

                            The problem was that I thought x86 was for Intel and x64 for AMD processors... so I was trying the x86 drivers!!!

                            I am sorry for wasting your time psychorat! Now time to customise...
                            Cheers
                            Mark.
                            Glad you've made it!
                            Yes, while your intel proceccor is using the Amd64 arch on your 64bit OS, the 64bit drivers will work for both Intel and Amd proccesors.

                            No problem and no waste of time at all mate!
                            (do not customize it too much ... the update is on the way )
                            Device : CS918 --> Sony Bravia 32" 720p

                            Naaah.. my English are good... most likely your eyes are broken o.O

                            Comment


                            • #44
                              Originally posted by psychorat View Post
                              Glad you've made it!
                              (do not customize it too much ... the update is on the way )
                              Thanks a lot for the help.
                              Its working pretty well, though the two things that I need to improve on are xbmc resolution, seems to stay on 720, but I have not applied that xml file yet... also my keysonic wireless keyboard is a bit odd in xbmc. What are you using as a remote?
                              Yatse is fantastic for xmbc, and for android, I tried DroidMote, but its pretty laggy, and there doesnt seem to be much competition in the Remote Control OF Android BY Android app world...
                              Anyhow, in general, the box works really well... kalo taxithi
                              Cheers,
                              Mark
                              _________________________________________
                              1/ Tronsmart Draco AW80 Lollipop 5.0 Beta Firmware
                              2/ Tronsmart s89 Box, Finless 1.9
                              3/ CS918 box TN-BX09_v2.1 using v1.0.4 Wasser KitKat rom
                              Out: USB audio, HDMI
                              In: Logitech K400 keyboards

                              Comment


                              • #45
                                xbmc will show only 720p until there will be a kernel avilible for 1080p.
                                advancedsettings.xml will only help with playing 1080p movies.
                                Everything is possible if we work together!
                                ApkFreak

                                Comment

                                Working...
                                X