Announcement

Collapse
No announcement yet.

MK888 RK3188-T CS918 V6_6 Firmware?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MK888 RK3188-T CS918 V6_6 Firmware?

    Hello and glad to be here. This is my first post, so I apologize in advance if this is not in the right section. I got a solid RED light on my MK888. Through a little research here at FreakTab I found the closest match to the unit I have to be a Q7 CS918 V7_0, I uploaded the firmware to my unit and once finish it did indeed turn the power light back to BLUE. However that is all it does. Close, but not the right firmware to operate. Tried to load wasser firmware then on to it and light went back to RED. Tried 2 other firmware that looked like a possible match to no avail?

    Rochchip
    RK3188-T

    20141107
    CS918 V6_6

    Looking for Original firmware? Help? Thanks.
    CS918 V6_6

  • #2
    Just to be sure, was this the particular Wasser firmware that you tried and when you flashed, did you erase the NAND first?

    http://freaktab.com/forum/tv-player-support/rk3188-devices/k-r42-cs918-mk888-jesurun/9042-update-k-r42-wasser-firmware-kikat-android-4-4-2

    Comment


    • #3
      NAND was not accessible as this unit had a Black Screen. Flashed another unit the day before, it also had a Black Screen, with no problem. Wassur new-1.0.4 firmware was used on both units. Once this last one went to a solid red light, I flashed it with the Q7 CS918 V7_0 firmware - had to short the chip for it to work. Loaded no problem save that it does not work once connect via HDMI, TV detects "no input". When I flashed it again with the wassur firmware it went back to solid red light. Each time that I flashed it using the Rockchip Batch Tool v1.7 it seemed to work no problem, all green when done.

      Comment


      • #4
        Update: Sorry, if I mis-understood your question. NAND chip is accessible and used a paper clip to get into "Restore" mode on the Batchtool. Have tried a dozen various firmware, 3 have been partially successful (CS918 v7.0 variety) in that I was able to get a BLUE power light back. However, still no access to a "desktop"? . . . ?

        Comment

        Working...
        X