Announcement

Collapse
No announcement yet.

Ugoos ut3 audio stuttering

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ugoos ut3 audio stuttering

    I'm on latest Ugoos UT3 firmware (v3.10). I have a serious problem with sound stuttering. I'm having a connection from 3.5 A/V (Ugoos) to my stereo receiver. Also if I try with HDMI sound directly on TV, stuttering is present in the same way. Sound stuttering existing on every player, even on youtube. Watching movies and listening to music is so annoying.
    My internet connection is perfect 300/50 Mbit/s - wired connection to my 300 Mbps router. If I'm watching a movie from UGOOS internal memory, then stuttering is not present, but everything played from internet stutters. When sound stuttering, the video stops for some seconds. Yesterday I did a fresh install of 3.10 firmware, but stutterings are still present.
    Is there any solution to such a problem or should I look for a new TV box?

  • #2
    Originally posted by H-Tab View Post
    I'm on latest Ugoos UT3 firmware (v3.10). I have a serious problem with sound stuttering. I'm having a connection from 3.5 A/V (Ugoos) to my stereo receiver. Also if I try with HDMI sound directly on TV, stuttering is present in the same way. Sound stuttering existing on every player, even on youtube. Watching movies and listening to music is so annoying.
    My internet connection is perfect 300/50 Mbit/s - wired connection to my 300 Mbps router. If I'm watching a movie from UGOOS internal memory, then stuttering is not present, but everything played from internet stutters. When sound stuttering, the video stops for some seconds. Yesterday I did a fresh install of 3.10 firmware, but stutterings are still present.
    Is there any solution to such a problem or should I look for a new TV box?
    Hi ,

    i think it is the Firmware and you have to look for a new Box , but did you ever tried Mo123

    latest LP Rom for HPH Boxes ??? , it works great on UT3 , give it a try . Look here :

    http://freaktab.com/forum/tv-player-...-v1-6-by-mo123

    Audio & Video is much better with this Rom , use the installed RKMC , u can ask there

    if you have any Questions about that Rom .

    greetings / gefattern

    Comment


    • #3
      Originally posted by gefattern View Post

      Hi ,

      i think it is the Firmware and you have to look for a new Box , but did you ever tried Mo123

      latest LP Rom for HPH Boxes ??? , it works great on UT3 , give it a try . Look here :

      http://freaktab.com/forum/tv-player-...-v1-6-by-mo123

      Audio & Video is much better with this Rom , use the installed RKMC , u can ask there

      if you have any Questions about that Rom .

      greetings / gefattern
      Thanks for the advice. For a very short time of testing Mo123's ROM, I can say it is really much better than original ROM from Ugoos. The only problem is that the original remote from Ugoos is now useless. But I can live with it.

      You mention to look for a new TV box. Can someone advise me for better TV box, maybe with newer chipset and stable ROM with fewer bugs?

      Thanks again,

      Comment


      • #4
        Hi ,

        not sure , do you want a RK or AML , maybe a RK3229 or S912 , Mo123 made a nice

        Rom for a RK3229 from HPH , or S912 , like H96Pro+ or similar . But important is

        that you buy a Box for your needs .

        greetings / gefattern

        Comment


        • #5
          Finaly find out that the cause of stuttering problem is rooting the device. Try with other roms, but till rooting, everything was fine, without annoying stuttering. But when I root a device, stuttering problem begins on every rom, I've tryed.
          And finaly MO's rom runs really very fast and very stable on Ugoos UT3.
          And thank's for all advices.

          Comment

          Working...
          X