Announcement

Collapse
No announcement yet.

[HELP] A95X R1 - Bootloop and firmware - RK3229 or S90?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Originally posted by Skirttles View Post
    try to flash the tanix mini tx3 s905w firmware:
    https://mega.nz/#!5bZFGSQQ!m74dI78I7...5ZUQsSF40qvBFY


    tanix mini tx3 have the same wifi chip, check the photo from the tanix pcb:
    Hello again. I decided to take a break on this stuff this week, but now I decided to see it that firmware you provided me works but I still get the same error even on diferent computers

    [0x10105004]Romcode/Initialize DDR/Read initialize status/Error result

    Should I try again on another computer or do you think it's a thing of the bricked TV box?

    Comment


    • #47
      The problem is solved, I have the same problem

      Comment


      • #48
        hello to all user, please provide a pictures, to short pin method , for this model, thanks i need it. thanks

        Comment


        • #49
          Hello all I have A95x r1 s905w I bought 3 few weeks ago but one is stuck on boot just has A95x logo on startup only boots Hally he time when power lead is in otherwise I just have red led. What are my options or is this box a brick thanks a million. Tried contacting seller but thet were no help

          Comment

          Working...
          X