Announcement

Collapse
No announcement yet.

Android box V88 is dead!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Android box V88 is dead!

    Dears,
    I have three dead V88 andriod boxes. Two of them were given green screen and while I was doing firmware upgrade via PC the operation failed and the boxes are not recognize by the PC anymore. Also the blue light is not working at all. The third one stopped working and it gives nothing 100% dead.
    Would you please help and advise?

    Thanks

  • #2
    Hello,

    Welcome to FT!

    First please Test your Power Supply if they are still in good state.
    Second, I would say you need to reflash the Box.
    For that, you need to bring the Box to Mask Rom Mode.
    This is done by shorting Pin 5&6 on the Nand Chip while connected to the PC.
    After that, you should be able to reflash.

    Regards
    Neomode

    Comment


    • #3
      Originally posted by neomode View Post
      Hello,

      Welcome to FT!

      First please Test your Power Supply if they are still in good state.
      Second, I would say you need to reflash the Box.
      For that, you need to bring the Box to Mask Rom Mode.
      This is done by shorting Pin 5&6 on the Nand Chip while connected to the PC.
      After that, you should be able to reflash.

      Regards
      Neomode
      Thank you for your kind reply.
      I could short cut pin 5-6 in one box but I can't install the firmware always got failed message.
      The other box gives light red light and short pin doesn't work.

      Comment


      • #4
        What is the Failure Message?
        Did you see Maskrom Mode in Flash Util?

        Regards
        Neomode

        Comment


        • #5
          Originally posted by neomode View Post
          What is the Failure Message?
          Did you see Maskrom Mode in Flash Util?

          Regards
          Neomode
          First, two boxes are working now! thank you.
          The other one I got the failure message on loader start
          fail loader start. and sometimes I got it after it while downloading firmware.

          Comment


          • #6
            Then go to Maskrom Mode.
            Delete the Loader in Util and reflash!

            Neomode

            Comment


            • #7
              Originally posted by neomode View Post
              Then go to Maskrom Mode.
              Delete the Loader in Util and reflash!

              Neomode
              Thank you. I'm using another program I don't have delete loader option.
              Also, I have a question can I install firmware from another V88? I have MX4N and I faced many problems in it.

              Comment


              • #8
                Here is the right Tool for doing what I told you.
                http://freaktab.org/4a4abef777368a8d
                Yes, you can try that but you will lose WiFi maybe.

                Neomode

                Comment


                • #9
                  Originally posted by neomode View Post
                  Here is the right Tool for doing what I told you.
                  http://freaktab.org/4a4abef777368a8d
                  Yes, you can try that but you will lose WiFi maybe.

                  Neomode
                  Thank you. I'm actually using the same tool. I also tried to un-check the loader but still having the same problem.
                  Attached Files

                  Comment


                  • #10
                    You probably use a wrong firmware.
                    Give us your wifi and motherboard name of each box.
                    With that we will can give you the correct link for the firmware

                    Comment


                    • #11
                      Originally posted by manu_manu4 View Post
                      You probably use a wrong firmware.
                      Give us your wifi and motherboard name of each box.
                      With that we will can give you the correct link for the firmware
                      Thank you for your reply. I'm using the same firmware for all boxes. The seller provided me with it. but anyway I'll write it down:

                      Motherboard: XT-MX4N-V20 and I don't understand what do you mean by my wifi?

                      Comment


                      • #12
                        Look here
                        http://freaktab.com/forum/tv-player-...or-this-device

                        Comment


                        • #13
                          Originally posted by manu_manu4 View Post
                          it is : sv6051ptab1627bbc32

                          Comment

                          Working...
                          X