Announcement

Collapse
No announcement yet.

MX9 PRO Mini RK3328, Android 7 1/8GB WiFi, Fast Lan

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MX9 PRO Mini RK3328, Android 7 1/8GB WiFi, Fast Lan


    Click image for larger version

Name:	20170419105428_11310.jpg
Views:	1
Size:	167.5 KB
ID:	642278
    Model: MX9 PRO Mini
    Type: TV Box
    System: Android 7.1
    Processor: RK3328
    CPU: Cortex A53
    Core: Quad Core
    GPU: Mali-450
    RAM: 1G
    RAM Type: DDR3
    ROM: 8G
    Max. Extended Capacity: 64G
    Decoder Format: H.265,HD MPEG4
    Video format: 4K,H.264,H.265,MPEG-1,MPEG-4,VC-1
    Audio format: AAC,APE,DDP,FLAC,HD,MP3,OGG,WAV,WMA
    Photo Format: BMP,GIF,JPEG,PNG,TIFF
    Support 5.1 Surround Sound Output: No
    5G WiFi: No
    Bluetooth: Unsupport
    Power Supply: Charge Adapter
    Antenna: No
    Camera: Without
    Language: English,Italian,Multi-language
    DVD Support: No
    HDMI Version: 2.0
    Other Functions: 3D Video,DLNA
    External Subtitle Supported: No
    HDMI Function: HDCP
    RJ45 Port Speed: 100M
    System Bit: 64Bit
    WiFi Chip: AM8189
    Power Type: External Power Adapter Mode
    Power Input Vol: 5V
    Product weight: 0.2700 kg
    Package weight: 0.3400 kg
    Product size (L x W x H): 8.20 x 8.20 x 2.00 cm / 3.23 x 3.23 x 0.79 inches
    Package size (L x W x H): 17.30 x 10.00 x 5.00 cm / 6.81 x 3.94 x 1.97 inches
    Package Contents: 1 x TV Box, 1 x HDMI Cable, 1 x Power Adapter, 1 x Remote Control, 1 x English User Manual
    Click image for larger version

Name:	20170419105428_56216.jpg
Views:	1
Size:	230.8 KB
ID:	642279
    Gearbest
    tЯeboЯ
    Please consider
    Donating to Freaktab

  • #2
    Can someone help me to re-Flash this device?

    I got sticked on a Bootloop cause of the SuperSu, installed from the app, it downloaded and hit on normal flash, it success and ask for reboot, then it reboot and stucked on the startup animation

    Reading some places i see u only need to flash from zip on recovery, but on recovery jumps a message: Unable to mount /sdcard

    I already try using a 2Gb SDCARD, formatted on Fat16/Fat32/NTFS, try to put in TF port, using a USB adapter to put the SDcard on USB2, and USB1 too, also i seem only USB1 (USBv3.0) worked with the keyboard, if i plug it on USB2 (USB2.0) the keyboard are not recognized so i plug a USB HUB on USB1 (3.0) and get the keyboard and the SD, but only KB worked and the SD still get the same error when try to mount

    I also downloaded the new firmware whit Android 7.1.2 from here:
    http://chinagadgetsreviews.com/downl...ni-tv-box.html

    But i just cant Mount The memory i only get:

    Supported API: 3
    E:unknown volume for path [/sdcard]

    -- Couldn't mount /sdcard.
    Installation aborted.

    already tried to Wipe Data/Factory and Cache but still on bootloop

    i downloaded Burn_Card_Maker but it gave me an error after formating the sdcard on the PC:

    L(1005)aml_sdc_burn.UBOOT,and bootloader.PARTITION all not in pkg

    So im a little stucked here

    Comment


    • #3
      You need to use a usb male to male cable, as well as Rockchip batch tool thats found on the same site you downloaded firmware. Hold reset (I think it's inside av port) while you plug it into your pc (usb2 port the box). dc cable not needed as it gets the power off the usb port. Select img file and hit restore, that should get your box working again.

      Comment


      • #4
        It didnt work

        I get a USB Male to Male, and try connecting as you say,.... Nothing happens, no Power Led, no signal, no detection, just nothing, i try connecting the Power AC, and get power light but still nothing, try using ADB, but Windows/Linux won't detect, tried under USB1(3.0) and also USB2 (2.0)

        Dosnt look like any of the ports act as miniUSB connectors

        Also try connecting via ADB over lan, but it doesn't seem to had Network ADB

        Using the command ADB connect 192.168.8.8, and no device found (Ip assigned by the router over DHCP), and enable DHCP on the device

        Now send the package you want to apply
        to the device with "adb sideload <filename>"...

        So, in resume, i can't use Rockchip batch tool and Rockchip_DriverAssistant, by the moment

        Attach some pics of the MainBoard

        Comment


        • #5
          I would try another usb male to male cable, the mainboard should normally turn on with just the usb cable plugged in. Try getting a shorter cable if you can.

          Comment


          • #6
            I have the same box.
            USB cable must be connected on port black (usb2).
            You must press reset button, on AV port. Use a toothpick

            Comment

            Working...
            X