Announcement

Collapse
No announcement yet.

MX10 Android 7.1.2 RK3328 4/32GB TV BOX 2.4GHZ WiFi Fast Lan

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    I recently bought a MX 10 Android 8.1 version afther my MXIII GII failed.

    I am looking to root this box the same as I have with my many other TV Boxes and sticks, but not right now.

    I have tried a numbers of launchers however some don't stick and the ones that do, I cannot move the icons, add widgets, add screens, add wallpapers, etc.

    Is there any launcher that can be used to do these things.

    I previously used the NOVA Launcher on other boxes and sticks (and phones) without problems, but the MX 10 is being obstinate.

    Regards

    Comment


      Allways the same. I give up. Sorry. Big thanks for great help Ac2n . Best Regards

      Comment


        Has anyone tried the "adb" method to flash a TWRP img?

        Does the MX10 even respond to "adb" commands?

        Comment


          Yesterday I did a factory reset using the toothpick in the AV socket method.

          As expected it wiped everything and eventually rebooted into the "as new" product.

          However I found that RKMC icon was missing from the My Apps menu.

          I found it in the Settings - Apps system and I can run it from there so it was reinstalled.

          Anyone know how to get the icon back into the My Apps menu?

          Thanks

          Comment


            Originally posted by mad_gustav View Post
            Allways the same. I give up. Sorry. Big thanks for great help Ac2n . Best Regards
            İ have same problem with mx9 pro.. Download boot file fail... İ give up too. i connected pc but i cant do anytinhg more

            Comment


              Originally posted by UncleJack View Post
              It's back from the dead. Nand mask method worked...

              Here are the steps for anyone in a similar situation.

              1) PC: Open Rockchip Batch Tool, load firmware image (I chose a 7.1 image)
              2) MX10: Connect HDMI to monitor. Short eMMC pads (photo 1), at same time press reset switch, then plug USB OTG into PC
              3) PC: beeps. MX10 appears as yellow icon in Batch Tool.
              4) MX10: release short and reset switch
              5) PC: flash image.
              6) MX10: When flash finishes, MX10 reboots.
              ... Erase circle appears on screen (for about 5 secs),
              ... Mbox logo comes on screen (for about 5 minutes),
              ... Screen changes to warning not to turn power off (for about 5 minutes)
              ... UI screen appears.

              I had to try step 2 a few times before it worked. You may need an extra pair of helping hands.

              Cheers,
              Jack.
              1. Ok
              2. Ok
              3. Not yellow icon in batch tool its a blue icon
              4. Ok
              5. Flash image fail download boot

              Comment


                hello and thanks in advanced... long time reader first post here. i bought the mx10 from geeks, the box came loaded with oreo firmware. i lost my backup and now the only firmware i can get to work is the 7.1.2 but it freezes all the time can not install none of the oreo updates to work... please tell me what im doing wrong....
                passd4 2018/06/20 ty

                Comment


                  What and how did you back it up.
                  I have the oreo version and but it did not come with a back up, but if you tell me how you backed it up I could do the same with mine and send you a copy!

                  Comment


                    i took an img of the emmc from a debian os..... i figured out how to get back to oreo i didnt realize it was a different kernel,,,
                    now on to rooting lol

                    Comment


                      Hi guys,
                      Just found this to bring rkmc icon in your home screen.
                      Enjoy

                      Comment


                        Hi everybody, I tried to enable navigation bar on this Tvbox, if anyone have solution ?
                        Thanks

                        Comment


                          Hi to the team.

                          I bought this android box and came with Android 8.1 installed and works fine.
                          I have 2 questions.
                          First the RKMC icon is not visible on the launcher and I either have to install another launcher or open the app from settings/apps.
                          Is there a workaround to put the app icon back on stack?

                          Also I would like to enable bluetooth capability, I have tried with a 4.0 bluetooth dondle, but it's not recognized. Do you know if this could be enabled?

                          Comment


                          • mo123
                            mo123 commented
                            Editing a comment
                            Post #115
                            It's not possible to use an external bluetooth dongle. You will need to add the driver to the kernel and reprogram the Android framework to use external bluetooth. The dongle will only work in Arm Linux images ran from a micro-sd card.

                          I want to find an working Oreo firmware to My mx10.
                          RK3288.
                          Please help.

                          Comment


                            I been digging around as well.
                            All Oreo versions mouse features don't work.
                            I always back date back to version 7.1 to be able to use a mouse to navigate through app pages
                            It's not just the mx10
                            I have tryed other models and same results

                            Comment

                            Working...
                            X