Announcement

Collapse
No announcement yet.

Xinways H96 MAX (Android 7.1 installed Ver.) Stuck on first start Sreen!?!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Xinways H96 MAX (Android 7.1 installed Ver.) Stuck on first start Sreen!?!

    Hi all,
    I bought this H96 Max 32GB + 4GB in December...It will not pass the start screen "H96 Max" and I am losing patients with this $130 computer. I bought a high quality HDMI cable for it also...The only thing that comes to mind would be because the TV is only 720P? I have it out of the case as I put a high quality small copper heat sink on the 3399 proc. with good H.S. grease...I saw a video on Youtube and the guy said that first startup is kind of slow...I waited about 10 minutes and nothing...Any ideas are welcome...THANKS

    #2
    Originally posted by bytewizzz@gmail.com View Post
    Hi all,
    I bought this H96 Max 32GB + 4GB in December...It will not pass the start screen "H96 Max" and I am losing patients with this $130 computer. I bought a high quality HDMI cable for it also...The only thing that comes to mind would be because the TV is only 720P? I have it out of the case as I put a high quality small copper heat sink on the 3399 proc. with good H.S. grease...I saw a video on Youtube and the guy said that first startup is kind of slow...I waited about 10 minutes and nothing...Any ideas are welcome...THANKS
    Hi ,

    you can try to flash a new StockRom , i think you can find it here on Freaktab .

    If you need more Info , ask . I do not think that your 720p TV is guilty for that ,

    the Roms are set to "auto" Resolution , on first boot , i think ???

    greetings / gefattern

    Comment

    Working...
    X