Announcement

Collapse
No announcement yet.

Zidoo x6: Google unable to add google account

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zidoo x6: Google unable to add google account

    A bit of a glitch in the Zidoo X6 has caused users unable to log into google account
    A temporary fix from Zidoo Forum

    Before we release a OTA to fix this,
    Some tech-savvy users could fix it by follow these steps,
    (it's recommend that wait our OTA to resolve that if you are not in a hurry)
    1,Root X6pro
    2,Run a ES explorer which with root access
    3,Delete GoogleLoginService.apk in the ES
    4,Restart the X6pro
    5,Sign in Google playstore again
    6,Unroot X6pro




    1. You root it by using this tool. http://apidl.zidoo.tv/zidoo_x6/OnkeyRoot_1.0.6.apk Download it onto a USB stick and install it on your box. Then open the app and just follow the instructions
    2. Download ES File Explorer from here http://www.apkmirror.com/apk/es-glo...s-file-explorer-4-0-5-3-android-apk-download/ onto a USB and then install it.
    3. In ES File Explorer under "Tools" on the left switch on Root Explorer, you should get a pop up asking you to grant/deny permission. Grant it.
    4. Then under "Locel" on the left select the "/ Device" directory. That's your root directory
    5. In "search" along the bottom type in googleloginservice, the folder will pop up, go in there and delete googleloginservice.apk
    6. Reboot
    7. You'll now be able to login into the play store.
    Last edited by trebor; 05-31-2016, 20:34.
    tЯeboЯ
    Please consider
    Donating to Freaktab

  • #2
    what worked for me:

    1. I ended up following this guide and installing TWRP
    http://forum.zidoo.tv/index.php?thre...eed-root.1377/

    2. downloaded GApps from here and copied it to USB:
    http://opengapps.org/ (arm, 5.1, nano)

    3. rebooted into TWRP to installed GApps from USB

    Now I can login to google play services, use the play store, and my play store apps automatically update.

    Comment


    • #3
      Thanks ! it worked

      Comment

      Working...
      X